SR-US-E1 Service Degradation
Incident Report for GroupBy
Resolved
Please be advised that the issue with the cluster has been resolved and the service is back to normal.
Posted Dec 16, 2021 - 13:26 EST
Investigating
We are currently experiencing service degradation for the clusters SR-US-E1. Our team is working on it and we will continue to provide updates as we further investigate the issue.
Posted Dec 16, 2021 - 10:00 EST
This incident affected: Search API (us-e1).