Minor System Update
Incident Report for GroupBy
Resolved
Please be advised, the update is completed.
Posted Mar 18, 2022 - 14:21 EDT
Investigating
Please be advised, our infrastructure team will be making a minor feature update on our infrastructure that will be in progress throughout the day. The update should not cause any impact to our services and is expected to be completed by the end of the day.
Another notification will be sent out once the update has been completed.
Posted Mar 18, 2022 - 11:00 EDT
This incident affected: GroupBy Enrich (API, Enrich Feed Processing, Enrich Filters, Enrich Export), Stream Data Processing, Command Center, Recommendation API (Recommendation API), Beacons API (Beacon API), and Search API (us-b1, us-b2, us-c1, us-c2, us-central1, eu-b1, us-e1).