GroupBy Search - Degraded Performance
Incident Report for GroupBy
Resolved
GCP has been stable for the last hour and Google has confirmed service restoration. If you would like further information about this incident please contact us at support@groupbyinc.com
Posted Oct 11, 2018 - 21:11 EDT
Monitoring
We experienced issues where some clients saw non responsive Search requests due to the Google Cloud Platform outages today. We believe the service is now restored, are are monitoring it until Google confirms a full resolution. If you would like further information about this incident please contact us at support@groupbyinc.com
Posted Oct 11, 2018 - 20:13 EDT
Identified
We believe the issues with the service are due to Google Cloud Platform (GCP) network outages currently being reported. Our engineering team is continuing to investigate.
Posted Oct 11, 2018 - 19:40 EDT
Update
We are continuing to investigate this issue.
Posted Oct 11, 2018 - 19:35 EDT
Investigating
We are investigating possible issues with Search and calls either failing or slow to respond. Our engineers are engaged and working to determine the issue. We will update this incident as soon as we have additional information
Posted Oct 11, 2018 - 19:32 EDT
This incident affected: Search API (us-b1, us-b2, us-c1, us-c2, us-f1, eu-b1, us-ch-b, us-ch-c, us-zt-b, us-zt-c) and Command Center.