GroupBy V2 Recommendations - Degraded Search
Incident Report for GroupBy
Resolved
We experienced issues where some clients saw slow or non responsive V2 Recommendation requests. Our engineers have now corrected and resolved the issue. If you would like further information about this incident please contact us at support@groupbyinc.com
Posted Dec 06, 2019 - 11:24 EST
Investigating
We are investigating possible issues with the V2 Recommendations service either failing or slow to respond for some clients. Our engineers are engaged and working to determine the issue. We will update this incident as soon as we have additional information.
Posted Dec 06, 2019 - 10:35 EST
This incident affected: Recommendation API (Recommendation API).