SR-US-E1 Outage
Incident Report for GroupBy
Resolved
Please be advised that the issue with the SR-US-E1 cluster has been resolved and the services are available now. GroupBy will follow up with an RCA on the incident.
Posted Dec 16, 2021 - 07:55 EST
Investigating
GroupBy is currently experiencing a system disruption which is impacting the SR-US-E1 cluster and the customers on it. We will provide updates as we investigate the problem.
Posted Dec 16, 2021 - 06:39 EST
This incident affected: Search API (us-e1).