Service Degradation - Search API
Incident Report for GroupBy
Resolved
Please be advised that the issue with Search API is resolved and the service is back to normal.
Posted Mar 31, 2023 - 09:38 EDT
Identified
Please be advised that the issue has been identified and our team is working towards resolving it.
Posted Mar 30, 2023 - 16:40 EDT
Investigating
GroupBy is currently experiencing a service degradation with our Search API. The specific issue being observed is that in-engine metric attributes productConversion and clickBoost are not being populated on product records. This issue is only impacting customers who actively use these attributes for Biasing Profiles and Sorting in both Search and Browse requests.

GroupBy is currently investigating this issue, and will provide updates as the investigation proceeds.
Posted Mar 30, 2023 - 13:18 EDT
This incident affected: Search API (us-b1, us-b2, us-c1, us-c2, us-central1, eu-b1, us-e1, signet-c, bjs-e, liverpool-central1, liverpool-east1).