GroupBy Recommendations - Degraded Performance
Incident Report for GroupBy
Resolved
After monitoring the status of our services we have confirmed that the recommendations engine is now functioning as expected. If you would like further information about this incident please contact us at support@groupbyinc.com
Posted Oct 23, 2019 - 15:08 EDT
Monitoring
We are monitoring possible issues with recommendation endpoints and calls are either failing or slow to respond. Currently, the services are back up and running, but our engineers are engaged and working to determine the issue. We will update this incident as soon as we have additional information.
Posted Oct 23, 2019 - 13:35 EDT
This incident affected: Recommendation API (Recommendation API).