GroupBy Service - Degraded Search
Incident Report for GroupBy
Resolved
Hello,

We experienced issues where some clients briefly saw slow or non-responsive search requests at approximately 7:30 PM EST. Our engineers have now identified and resolved the issue. The service is currently running as normal, but we will continue to monitor the situation.

Thank you,
GroupBy Support
Posted Feb 25, 2021 - 20:11 EST
Identified
Hello,

We are presently experiencing degraded search performance with either slow to respond or failing calls for some clients. Our engineers have identified the issue are working to resolve it, we will update this incident as soon as we have additional information.

Regards,
GroupBy Support
Posted Feb 25, 2021 - 19:55 EST
This incident affected: Search API (us-e1).