Minor System Update
Incident Report for GroupBy
Resolved
Please be advised the update ran successfully and was completed at 10:30PM.
Posted Apr 06, 2022 - 10:38 EDT
Investigating
Please be advised, our infrastructure team will be making a minor feature update on our infrastructure starting tonight at 10PM. The update should not cause any impact to our services and is expected to be completed within an hour.
Another notification will be sent out once the update has been completed.
Posted Apr 05, 2022 - 12:41 EDT
This incident affected: Stream Data Processing, Command Center, Recommendation API (Recommendation API), and Beacons API (Beacon API).