Service Degradation
Incident Report for GroupBy
Resolved
Please be advised that the issue with the cluster is resolved and all services are back to normal.
Posted Jan 09, 2023 - 15:22 EST
Investigating
Please be advised, Groupby is currently experiencing service degradation for one of our clusters. Our team is working on it and we will continue to provide updates as we further investigate the issue.
Posted Jan 09, 2023 - 12:53 EST
This incident affected: Search API (us-b2).