GroupBy Search - Degraded Search
Incident Report for GroupBy
Resolved
We experienced issues where some clients saw slow or non responsive Search requests. Our engineers have now corrected the issue and resolved the issue. If you would like further information about this incident please contact us at support@groupbyinc.com
Posted Dec 17, 2018 - 14:19 EST
Monitoring
Our engineers have implemented a solution to the issue and we are currently monitoring our internal logs.
Posted Dec 17, 2018 - 12:12 EST
Identified
We are presently experiencing degraded search performance with either slow to respond or failing calls for some clients. Our engineers have identified the issue are working to resolve, we will update this incident as soon as we have additional information.
Posted Dec 17, 2018 - 12:04 EST
This incident affected: Search API (us-b2).