GroupBy Search - Degraded Performance
Incident Report for GroupBy
Resolved
This incident has been resolved.
Posted Aug 21, 2018 - 14:14 EDT
Monitoring
A fix has been implemented and we are monitoring the result.
Posted Aug 21, 2018 - 12:55 EDT
Investigating
We are investigating possible issues with Search and calls either failing or slow to respond. Our engineers are engaged and working to determine the issue. We will update this incident as soon as we have additional information
Posted Aug 21, 2018 - 11:03 EDT
This incident affected: Search API (us-c2).