GroupBy Stream - Partially Degraded Performance
Incident Report for GroupBy
Resolved
We experienced issues where some clients saw poor performances for stream services. Our engineers have now corrected the issue and resolved the issue. If you would like further information about this incident please contact us at support@groupbyinc.com
Posted May 02, 2018 - 15:10 EDT
Identified
We are presently experiencing degraded upload speed performance for some customers. Our engineers have identified the issue are working to resolve, we will update this incident as soon as we have additional information.
Posted May 02, 2018 - 14:42 EDT
This incident affected: Stream Data Processing.