GroupBy Search - Degraded Service
Incident Report for GroupBy
Resolved
We experienced issues where some clients saw slow or nonresponsive search requests intermittently. Our engineers have resolved the issue and we will continue to monitor the status going forward to ensure reliability. If you would like further information about this incident please contact us at support@groupbyinc.com
Posted Apr 24, 2020 - 09:09 EDT
Investigating
We are investigating possible issues with Search services and calls that are either failing or slow to respond intermittently. Our engineers are engaged and working to determine the root cause and resolution to the issue. We will update this incident as soon as we have additional information.
Posted Apr 23, 2020 - 16:11 EDT
This incident affected: Search API (us-ch-b, us-ch-c).