GroupBy Recommendations - Degraded Performance
Incident Report for GroupBy
Resolved
Our team has now resolved the issue regarding the Recommendations API. If you would like further information about this incident please contact us at support@groupbyinc.com
Posted Jun 14, 2019 - 16:47 EDT
Identified
We have identified the issue with our Recommendations API and have applied the fix. Our team is currently in the process of backfilling the missing data.
Posted Jun 14, 2019 - 12:17 EDT
Investigating
We are currently experiencing issues with the Recommendations API where data over the time period 'day' or 'week' is not being populated. Data for requests over a 'month' is being populated. Our engineers are investigating the root cause; we will update this incident report as soon as we have additional information.

All other APIs (including the Search API) are operating as normal.
Posted Jun 14, 2019 - 09:40 EDT
This incident affected: Recommendation API (Recommendation API).