GroupBy Search - Degraded Search
Incident Report for GroupBy
Resolved
We experienced issues with our services resulting in elevated response times and a spike in errors. Our engineers have now resolved the issue. We will provide further details on the root cause of the incident and mitigation steps once we have completed an RCA.
Posted Apr 16, 2020 - 16:19 EDT
Identified
We are currently experiencing service issues which may be intermittently affecting search requests for some customers. Our engineers are investigating this issue. We will provide an update with additional details as soon as possible.
Posted Apr 16, 2020 - 15:47 EDT
This incident affected: Search API (us-e1).