Google Cloud outage affecting GroupBy Services
Incident Report for GroupBy
Postmortem

The issue experienced by the Google Cloud Platform has been resolved. Please refer to the following link for the complete RCA on the issue and steps for remediation and prevention:
https://status.cloud.google.com/incident/zall/20005#20005005

Posted Apr 16, 2020 - 16:45 EDT

Resolved
The issue affecting multiple Google Cloud services has been resolved. We will publish an analysis of this incident once it is available from Google.
We thank you for your patience.
Posted Apr 08, 2020 - 12:01 EDT
Monitoring
Google Cloud Platform is experiencing issues across multiple components, resulting in degraded performance for some of our services. We are monitoring the situation and will provide updates from Google as soon as possible.
Posted Apr 08, 2020 - 11:02 EDT
This incident affected: Search API (us-b2, us-c1).