SR-US-E Cluster - Service Degradation
Incident Report for GroupBy
Resolved
Please be informed that the issue affecting the cluster SR-US-E has been successfully resolved, and all services are now operational.
Posted Mar 19, 2024 - 11:43 EDT
Investigating
GroupBy is currently experiencing degraded service for customers hosted on cluster SR-US-E. The GroupBy Engineering teams are actively addressing the degradation, and we will provide regular updates as we investigate and work to resolve it.

If there any further questions, please feel free to reach to us at support@groupbyinc.com.
Posted Mar 19, 2024 - 10:22 EDT
This incident affected: Search API (us-e1).