GroupBy Search - Degraded Performance
Incident Report for GroupBy
Resolved
We experienced issues where some clients saw slow or non responsive Search requests. Our engineers have now corrected the issue and resolved the issue. If you would like further information about this incident please contact us at support@groupbyinc.com
Posted Nov 23, 2018 - 13:27 EST
Identified
We are investigating possible issues with Search and calls either failing or slow to respond. Our engineers are engaged and working to determine the issue. We will update this incident as soon as we have additional information
Posted Nov 23, 2018 - 12:40 EST
This incident affected: Search API (sr-uo).