Service Degradation - Google Cloud Retail
Incident Report for GroupBy
Resolved
Please be advised that the issue with Search API is resolved and the service is back to normal.
Posted Feb 02, 2024 - 12:20 EST
Investigating
Please be advised that GroupBy is currently experiencing intermittent latency issues with our Search API powered by Google Cloud Retail. GroupBy is currently working on this issue and will continue to provide updates as we gather additional information.
Posted Jan 31, 2024 - 14:23 EST
This incident affected: Search API - Powered By Google Cloud Discovery AI.