Service Degradation - Powered by Google Cloud Retail
Incident Report for GroupBy
Resolved
Please be advised that the issue with Search API powered by Google Cloud Retail has been resolved and all services are back to normal.
Posted Feb 17, 2023 - 22:47 EST
Identified
Please be advised that the root cause has been identified by Google and are working on the mitigation process. We will continue to provide updates as more information becomes available.
Posted Feb 17, 2023 - 22:15 EST
Investigating
Please be advised that GroupBy is currently experiencing degraded performance with our Search API powered by Google Cloud Retail. If you are a customer that is not using this version of the Search API, you are not impacted. GroupBy is currently working on this issue along with our partners at Google and will continue to provide updates as we gather additional information.
Posted Feb 17, 2023 - 16:31 EST
This incident affected: Announcement.