Service Degradation - Powered by Google Cloud Retail
Incident Report for GroupBy
Resolved
The issue with Search API powered by Google Cloud Retail has been resolved and all services are back to normal.
Posted Mar 09, 2023 - 16:35 EST
Investigating
Please be advised that GroupBy is currently experiencing degraded performance with our Search API powered by Google Cloud Retail. The issue is intermittent in nature and is occurring for only specific type of requests. If you are a customer that is not using this version of the Search API, you are not impacted. GroupBy is currently working on this issue along with our partners at Google and will continue to provide updates as we gather additional information.
Posted Mar 09, 2023 - 12:42 EST
This incident affected: Search API - Powered By Google Cloud Discovery AI.