Beacons API - Service Degradation
Incident Report for GroupBy
Resolved
Please be advised that the issue with Beacons API has been resolved and the services are back to normal.
Posted Jan 16, 2023 - 15:31 EST
Investigating
GroupBy is currently experience a service degradation with our Beacons API. This is impacting select customers, and the impact is that there is a delay in Analytics being updated within Command Center. GroupBy is investigating the issue, and will provide updates as we work through a resolution.
Posted Jan 16, 2023 - 13:51 EST
This incident affected: Beacons API (Beacon API).