Service Degradation - Beacons API
Incident Report for GroupBy
Resolved
Please be advised that the issue with Beacons API has been resolved and the services are back to normal.
Posted Jan 18, 2023 - 00:27 EST
Investigating
GroupBy is currently experiencing a service degradation with our Beacons API. GroupBy is investigating the issue, and will provide updates as we work through a resolution
Posted Jan 17, 2023 - 11:32 EST
This incident affected: Beacons API (US-Central1).