Service Degradation: Command Center Access Issue

Incident Report for GroupBy

Resolved

Please be advised that the issue has been resolved and all services are back to normal.
Posted Mar 25, 2025 - 15:34 EDT

Investigating

Please be advised that an ongoing issue is preventing users from accessing Command Center. It is being worked on, and updates will be provided as more information becomes available.

If you have any questions, please reach out to support@groupbyinc.com.
Posted Mar 25, 2025 - 14:39 EDT
This incident affected: Command Center.