GroupBy Search - Degraded Search
Incident Report for GroupBy
Resolved
After monitoring the status of our services following the rollback earlier today, we have confirmed that response times have returned to normal.
Posted Jun 04, 2019 - 16:53 EDT
Monitoring
GroupBy has identified the change which introduced the caching timeouts and has rolled it back for further remediation. Response times have returned to normal, but we will continue to monitor to ensure stable service.
Posted Jun 04, 2019 - 12:58 EDT
Identified
We are presently experiencing degraded service performance for Search, caused by sporadic timeouts with our caching layer. Approximately 5% of all queries are affected, resulting in slower than expected response times. Work is ongoing to mitigate the issue, and we will update this incident as it is resolved.
Posted Jun 04, 2019 - 10:20 EDT
This incident affected: Search API (us-ch-c, us-e1).