GroupBy Search Services - Degraded Performance
Incident Report for GroupBy
Resolved
We experienced issues where some clients saw slow or non responsive Search requests. We now confirm the issue is fully resolved. If you would like further information about this incident please contact us at support@groupbyinc.com
Posted May 22, 2018 - 18:46 EDT
Monitoring
Our engineers have resolved the issue by releasing a fix to the production environment, we are monitoring the system closely to ensure it is fully resolved.
Posted May 22, 2018 - 15:52 EDT
Identified
We are investigating possible issues with Search Services, which calls from a small subset of customers either failing or slow to respond. Our engineers are engaged and working to determine the issue. We will update this incident as soon as we have additional information.
Posted May 22, 2018 - 15:20 EDT