GroupBy Search- Degraded Search
Incident Report for GroupBy
Resolved
After monitoring the status of our services we have confirmed that search is now functioning as expected. If you would like further information about this incident please contact us at support@groupbyinc.com
Posted Jun 21, 2019 - 22:48 EDT
Monitoring
GroupBy believes this issue has been resolved, we are currently monitoring our internal logs.
Posted Jun 21, 2019 - 22:05 EDT
Identified
We are presently experiencing partially degraded Search performance with either slow to respond or failing calls for some clients. Our engineers have identified the issue are working to resolve, we will update this incident as soon as we have additional information.
Posted Jun 21, 2019 - 21:01 EDT
This incident affected: Search API (us-c1).