SSL Certificate Update
Incident Report for GroupBy
Resolved
Please be advised that the SSL certificate update has completed successfully.
Posted Nov 07, 2023 - 09:54 EST
Investigating
Please be advised that our infrastructure team will be updating the SSL certificate to our endpoint starting at 3:00 AM EST on 7th November. We anticipate this update to be completed within 30 minutes. We expect all services to be fully-functional throughout the deployment process.

If you have any questions regarding this maintenance, please send an email to support@groupbyinc.com.
Posted Nov 01, 2023 - 18:09 EDT
This incident affected: Announcement.