Degraded Performance with Search API
Incident Report for GroupBy
Resolved
We believe we have identified and resolved the issue contributing to the spike in 401 errors. We continue to monitor our systems to ensure the issue is fully resolved.
Posted Apr 15, 2022 - 10:39 EDT
Investigating
GroupBy is currently degraded performance in one of our service clusters to the Search API resulting in an increase in 401 errors. We are investigating the issue and will provide updates as we have more information.
Posted Apr 15, 2022 - 10:30 EDT
This incident affected: Search API (us-b2).