Scheduled Update: Search API and Command Center API
Incident Report for GroupBy
Resolved
Please be advised the deployment finished successfully.
Posted Apr 19, 2022 - 10:50 EDT
Investigating
Please be advised, our infrastructure team will be deploying an update to the Search API and Command Center services starting tonight at 10PM EST. We expect these services to be fully-functional throughout the deployment process. We anticipate this update to be completed within 2 hours.

Another notification will be sent out once the update has been completed.
Posted Apr 18, 2022 - 16:16 EDT
This incident affected: Search API (us-b1, us-b2, us-c1, us-c2, us-central1, eu-b1, us-e1) and Command Center.