GroupBy Command Center - Degraded Performance
Incident Report for GroupBy
Resolved
Our engineers have now corrected and resolved the issue. If you would like further information about this incident please contact us at support@groupbyinc.com
Posted Jun 21, 2019 - 16:58 EDT
Monitoring
Our team have implemented a fix and Command Center is now operating as normal. We will continue to actively monitor. If you would like further information about this incident please contact us at support@groupbyinc.com
Posted Jun 21, 2019 - 12:13 EDT
Identified
We are presently experiencing degraded performance with Command Center. The impact is that updates to Rules and other engine configurations are unable to be saved. Our engineers have identified the issue are working to resolve, we will update this incident as soon as we have additional information.

All other services (Search, Recommendations) are operating as normal.
Posted Jun 21, 2019 - 11:01 EDT
This incident affected: Command Center.