GroupBy Search - Partial Outage - Identified
Incident Report for GroupBy
Resolved
We experienced service issues where some clients saw slow or unresponsive performance from search requests. Our engineers have addressed this, no additional issues should be experienced. If you observed this and would like further information about this incident please contact us at support@groupbyinc.com
Posted Jul 10, 2018 - 13:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2018 - 12:59 EDT
Investigating
We are investigating an issue where some clients are experiencing issues with Search. Our engineers have identified the issue and are working to resolve the issue. We will update this incident as soon as we have additional information
Posted Jul 10, 2018 - 12:38 EDT