GroupBy Search - Degraded Search
Incident Report for GroupBy
Resolved
A fix has been implemented for this issue by our engineering team. We have observed stability in our internal logs. Apologies for inconvenience caused during this time.
Posted Feb 11, 2019 - 13:04 EST
Monitoring
Our engineering team has implemented a fix for this issue. We are currently monitoring systems and internal logs.
Posted Feb 11, 2019 - 11:40 EST
Investigating
We are investigating possible issues with Search and calls either failing or slow to respond. Our engineers are engaged and working to determine the issue. We will update this incident as soon as we have additional information
Posted Feb 11, 2019 - 11:27 EST
This incident affected: Search API (us-c1).