GroupBy Services - Degraded Performance
Incident Report for GroupBy
Resolved
We experienced issues where some clients saw slow GroupBy service requests due to issue with Google Cloud Networking between 15:30 EST till 20:00 EST. Google engineers have now corrected the issue and resolved the issue. If you would like further information about this incident please contact us at support@groupbyinc.com
Posted Jun 02, 2019 - 20:36 EDT
Monitoring
Google Cloud has seen elevated network congestion issues which caused degraded performance for GroupBy services for some clients. They have mitigated the issue and we have seen status return to normal on our monitoring systems. We continue to monitor our systems until Google Cloud Networking outage is marked resolved.
Posted Jun 02, 2019 - 19:41 EDT
Update
As per Google, the incident is related to a larger networking incident affecting all its services and they are currently investigating the root cause.
Posted Jun 02, 2019 - 16:15 EDT
Identified
We are presently experiencing degraded service performance for all our services with either slow to respond or failing calls for some clients. This is due to an outage on the Google Cloud Platform at their networking and engine services, we will update this incident as soon as we have additional information.
Posted Jun 02, 2019 - 16:05 EDT
This incident affected: Stream Data Processing, Command Center, Recommendation API (Recommendation API), Beacons API (Beacon API), and Search API (us-b1, us-b2, us-c1, us-c2).