GroupBy Recommendations - Degraded Search
Incident Report for GroupBy
Resolved
We experienced issues where clients saw slow or non responsive Recommendation requests. Our engineers have now resolved the issue and we will continue to monitor the status going forward to ensure reliability. If you would like further information about this incident please contact us at support@groupbyinc.com
Posted Nov 25, 2019 - 14:17 EST
Investigating
We are investigating possible issues with Recommendations and calls either failing or slow to respond. Our engineers are engaged and working to determine the issue. We will update this incident as soon as we have additional information.
Posted Nov 25, 2019 - 13:53 EST
This incident affected: Recommendation API (Recommendation API).